
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Heroes and Villains of Armenia - The Armenite</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://thearmenite.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://thearmenite.com/wp-content/uploads/2014/04/ArmeniteFavicon32x32.png" />
<link rel="apple-touch-icon-precomposed" href="http://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta name="description" content="A journey into the recent but forgotten chapters of Armenia&#039;s history to better understand who its true heroes and villains are." />
<link rel="canonical" href="http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Heroes and Villains of Armenia - The Armenite" />
<meta property="og:description" content="A journey into the recent but forgotten chapters of Armenia&#039;s history to better understand who its true heroes and villains are." />
<meta property="og:url" content="http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/" />
<meta property="og:site_name" content="The Armenite" />
<meta property="article:publisher" content="http://facebook.com/TheArmenite" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-08-12T22:36:16+04:00" />
<meta property="article:modified_time" content="2018-08-13T01:31:38+04:00" />
<meta property="og:updated_time" content="2018-08-13T01:31:38+04:00" />
<meta property="og:image" content="http://thearmenite.com/wp-content/uploads/2018/08/SsIEKiM.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="607" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thearmenite.com\/","sameAs":["http:\/\/facebook.com\/TheArmenite"],"@id":"http:\/\/thearmenite.com\/#organization","name":"The Armenite","logo":"http:\/\/thearmenite.com\/wp-content\/uploads\/2014\/04\/armenitelogo400x70.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Feed" href="http://thearmenite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Comments Feed" href="http://thearmenite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; The Heroes and Villains of Armenia Comments Feed" href="http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thearmenite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox2-css' href='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/themes/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_theme_likebox-css' href='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/themes/theme_likebox/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_theme7-css' href='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/themes/theme7/css/theme7.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://thearmenite.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://thearmenite.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css' href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='http://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://thearmenite.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://thearmenite.com/wp-content/themes/smart-mag/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://thearmenite.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://thearmenite.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://thearmenite.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://thearmenite.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-red-css' href='http://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-red.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://thearmenite.com/?bunyad_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://thearmenite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thearmenite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbsdku = {"xfbml":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://connect.facebook.net/en_GB/all.js?ver=4.9.8#xfbml=1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://thearmenite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thearmenite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thearmenite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p3XHgk-1wq' />
<link rel="alternate" type="application/json+oembed" href="http://thearmenite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthearmenite.com%2F2018%2F08%2Fthe-heroes-and-villains-of-armenia-stepan-nazaretyan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thearmenite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthearmenite.com%2F2018%2F08%2Fthe-heroes-and-villains-of-armenia-stepan-nazaretyan%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('thearmenite.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="http://thearmenite.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-5854 single-format-standard page-builder no-sidebar full post-layout-cover">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="http://thearmenite.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><div style="float:right;">
<a href="http://facebook.com/TheArmenite"><img src="http://thearmenite.com/wp-content/uploads/2015/02/fb.png"></a>
<a href="http://twitter.com/TheArmenite"><img src="http://thearmenite.com/wp-content/uploads/2015/02/twitter.png"></a>
<a href="/?feed=rss" "><img src="http://thearmenite.com/wp-content/uploads/2015/02/rss.png"></a>
</div>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://thearmenite.com/" title="The Armenite" rel="home">
<img src="http://thearmenite.com/wp-content/uploads/2014/04/armenitelogo400x70.png" class="logo-image" alt="The Armenite" />
</a>
</div>
<div class="right">
</div>
</header>
<nav class="navigation cf nav-center">
<div class="mobile" data-type="classic" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-70 menu-item-1009"><a href="http://thearmenite.com/politics/">Politics</a></li>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-1008"><a href="http://thearmenite.com/history/">History</a></li>
<li id="menu-item-5536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-232 menu-item-5536"><a href="http://thearmenite.com/culture/">Culture</a></li>
<li id="menu-item-5540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-5540"><a href="http://thearmenite.com/society/">Society</a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-5541"><a href="http://thearmenite.com/magazine/infographic/">Infographic</a></li>
<li id="menu-item-5200" class="menu-support menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://thearmenite.com/support/">Support Us</a></li>
</ul></div> </nav>
</div>
</div>
<div class="main wrap cf">
<div class="post-wrap post-5854 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="http://schema.org/Article">
<section class="post-cover">
<div class="featured">
<img width="960" height="516" src="http://thearmenite.com/wp-content/uploads/2018/08/SsIEKiM-960x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" title="The Heroes and Villains of Armenia" itemprop="image" />
<div class="overlay">
<span class="cat-title cat-70"><a href="http://thearmenite.com/politics/">Politics</a></span>
<h1 class="item fn" itemprop="name">The Heroes and Villains of Armenia</h1>
<div class="post-meta">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="http://thearmenite.com/author/stepannazaretyan/" title="Posts by Stepan Nazaretyan" rel="author">Stepan Nazaretyan</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2018-08-12T22:36:16+04:00" title="2018-08-12" itemprop="datePublished">Aug 12, 2018</time>
</span>
</span>
<span class="comments">
<a href="http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
</span>
</div>
</div>
</div>
</section>
<div class="row">
<div class="col-8 main-content">
<article>
<div class="post-container cf">
<div class="post-content description " itemprop="articleBody">
<p>The Armenian Nation has been in a constant search for heroes and villains, looking to find the proud and courageous leaders who stand in sharp contrast to the corrupt and weak ones. As politicians come and go, it is a common practice to portray historical events in a light favorable to the current authorities: the current situation in Armenia, with the recent arrest of Robert Kocharyan by Nikol Pashinyan’s government, is no different, casting Kocharyan as the nefarious villain and Pashinyan as a crusading hero. However, a brief look into the recent past may paint a different picture.</p>
<p style="text-align: center;">***</p>
<p>In the early 1990s, during one of the more difficult years of the Artsakh War, the Secretary-General of the Soviet Union, Mikhail Gorbachev, along with the Soviet Azerbaijani authorities, was trying to portray Artsakh Armenians as “separatists.” Robert Kocharyan, then the de facto leader of of Artsakh, met with Russian journalist Andrey Karaulov to defend the interests of the Armenian Nation in front of the entire Soviet audience. During the interview, Karaulov coldly asked Kocharyan what the international community can do to successfully force the discontinuation of fighting in a conflict such as this, one where Kocharyan had to take his own brother to a hospital hours before the interview because he was severely wounded in battle. Kocharyan replied stoically: “a war is a war for everyone, for me, for my brother, and for all of us who have to bear the hardships of it,” adding that he never doubts that peace will eventually prevail.</p>
<div id="attachment_5858" style="width: 1144px" class="wp-caption aligncenter"><img class="size-full wp-image-5858" src="http://thearmenite.com/wp-content/uploads/2018/08/23rfe.png" alt="" width="1134" height="426" srcset="http://thearmenite.com/wp-content/uploads/2018/08/23rfe.png 1134w, http://thearmenite.com/wp-content/uploads/2018/08/23rfe-300x113.png 300w, http://thearmenite.com/wp-content/uploads/2018/08/23rfe-1024x385.png 1024w, http://thearmenite.com/wp-content/uploads/2018/08/23rfe-300x113@2x.png 600w" sizes="(max-width: 1134px) 100vw, 1134px" /><p class="wp-caption-text"><span style="font-size: 14px;">Robert Kocharyan as Artsakh Prime Minister</span></p></div>
<p>Years later, in 1997, Vazgen Sargsyan, the Defense Minister of Armenia, traveled to Stepanakert to ask Kocharyan to move to Yerevan and help with the unstable and dangerous situation there: Armenia is on the verge of economic collapse. Kocharyan initially refused, saying that there is a lot yet to rebuild in post-war Artsakh. Sargsyan insisted, explaining that the dangerous policies of President Levon Ter-Petrosyan &#8211; who did not believe that Armenia is capable of keeping the Artsakh territories &#8211; are on the verge of ruining Armenia. Hearing this, Kocharyan eventually agreed, putting the interests of Armenia above everything else.</p>
<p>Upon Ter-Petrosyan&#8217;s forced resignation, caused by national outrage at his treasonous position on Artsakh, Kocharyan was elected as his replacement. He was entrusted with the position because as a nationalist and a military leader during the Artsakh War, it would have been incomprehensible to imagine he would continue Ter-Petrosyan’s policies.</p>
<p style="text-align: center;">***</p>
<p>As Kocharyan settled into his role in Yerevan, a little-known journalist named Nikol Pashinyan was being kicked out of Yerevan State University due to poor attendance while being sued for publishing false information about Members of Parliament and their families (two decades later, Pashinyan, days away from seizing power, admitted that he does not have a university diploma but claimed it was because he was critical of the university leadership rather than due to poor attendance).</p>
<p>Pashinyan was fined $25,000 and his newspaper, Oragir, was on the verge of closing down due to poor management as well as a lack of any interest from the public in the so-called “compromising” material. Prior to its closing, the newspaper was affiliated with the Nor Ooghi party of Ashot Bleyan, the former Education Minister of the Ter-Petrosyan administration.</p>
<p>In a 1999 article, Asbarez described the fiercely anti-nationalistic Bleyan thus: &#8220;At the height of the [Artsakh] war with Azerbaijan he visited Baku and articulated concessions which went against the course of the political policies of the [Artsakh] government. As education minister, Bleyan advocated for the abolition of teaching about the Genocide from Armenia’s public school curriculum, saying that Armenia&#8217;s new generations must be exposed to &#8216;more pleasant&#8217; topics.&#8221; A decade later, Pashinyan would send his children to the Mkhitar Sebastatsi Education Complex founded and operated by Ashot Bleyan.</p>
<p style="text-align: center;">***</p>
<p>Armenia eventually recovered from the economic and political crises of the 1990s under Kocharyan’s leadership. Indeed, during Kocharyan’s tenure, the country looked starkly different from the lawless and poverty-stricken Ter-Petrosyan years. By many measures, Armenia was on its way to becoming a safe and prosperous country.</p>
<p>In 2005, Kocharyan was speaking at the European Council. Answering a provocative question from an Azerbaijani journalist regarding his involvement during the Artsakh War, Kocharyan replied: “my roots are from Artsakh and from 1988, my children had no childhood. From 1991 to 1994 my entire family lived in basements, under the bombings of Azerbaijani rockets and jets. I am proud of my involvement in the military activities and I am proud of the result that we have achieved”. His unequivocal response resulted in applause from the Council.</p>
<p>As Kocharyan was defending the interests of Armenia in international institutions, Pashinyan abandoned his hopes of owning a newspaper and began writing for another one called Haykakan Zhamanak, affiliated with former parliamentarian Petros Makeyan, an ally of Levon Ter-Petrosyan.</p>
<p>In a report from the period, the United States State Department called both Oragir and Haykakan Zhamanak &#8220;sensationalist political tabloids.&#8221; John Evans, the U.S. ambassador to Armenia at the time, wrote in a leaked report that Haykakan Zhamanak has a &#8220;reputation for publishing unfounded stories that tend not to be borne out.&#8221; The U.S. government-funded Radio Free Europe/Radio Liberty described Haykakan Zhamanak as &#8220;sympathetic to Armenia’s former leadership [Ter-Petrosyan&#8217;s government].&#8221;</p>
<p>While writing about the Artsakh negotiation process in Haykakan Zhamanak, Pashinyan said, “It amazes me that in our country there are still people who have illusions about the occupied territories&#8230; I don&#8217;t agree that with good diplomacy we can prevent the return of those territories to Azerbaijan. Instead of worrying about our own lands, we are worried about lands which are not ours.”</p>
<p>Fifteen years later, parliamentarian Arman Saghatelyan reminded Pashinyan of these treacherous words at the parliamentary hearing to elect him prime minister in May of 2018; Pashinyan falsely claimed that this was a lie and an act of disinformation. Saghatelyan subsequently presented the hard copy of the newspaper, to which Pashinyan again avoided taking responsibility for his words, claiming that they were being “misrepresented.” Saghatelyan, who shares Pashinyan’s birth year, may have been especially inclined to make this point publicly as he was a decorated volunteer soldier in Artsakh during the fighting whereas Pashinyan had completely avoided the war and any military service thereafter.</p>
<div id="attachment_5860" style="width: 1096px" class="wp-caption aligncenter"><img class=" wp-image-5860" src="http://thearmenite.com/wp-content/uploads/2018/08/erger.png" alt="" width="1086" height="721" srcset="http://thearmenite.com/wp-content/uploads/2018/08/erger.png 643w, http://thearmenite.com/wp-content/uploads/2018/08/erger-300x199.png 300w, http://thearmenite.com/wp-content/uploads/2018/08/erger-300x199@2x.png 600w" sizes="(max-width: 1086px) 100vw, 1086px" /><p class="wp-caption-text">Parliamentarian Arman Saghatelyan in the National Assembly</p></div>
<p style="text-align: center;">***</p>
<p>When Kocharyan’s second term came to an end, he did not seek to stay in power, becoming a rare exception in early post-Soviet space as a leader of a country who voluntarily forewent an attempt to stay in power for a third term. Around this time, Pashinyan, still an unsuccessful and largely unknown journalist, decided to try his luck in politics, joining the campaign of Levon Ter-Petrosyan in his bid to once again take power in Armenia in spite of the disastrous legacy.</p>
<p>Receiving a mere 21.5% of popular vote, Ter-Petrosyan refused to recognize the results of the election and his supporters launched non-stop protests at Freedom Square. As a means to mobilize his supporters, Ter-Petrosyan declared that key military personnel, including two Deputy Ministers of Defense, Manvel Grigoryan and Gagik Melkonyan, were planning on joining them.Together with Pashinyan, they happily chanted: “Manvel! Manvel!”, selfishly dragging the military into their political theater.</p>
<p>On March 1, parliamentarian Vardan Khachatryan reached an agreement with the police leadership to continue the protests the next day, on March 2. However, in a recorded phone call, Pashinyan was sent by Alexander Arzumanyan to instruct the crowd to ignore that command and to continue the protests. Doing as he was told, the young Pashinyan called for the people to create barricades and to arm themselves with whatever they can find, including rocks and sticks. Despite provoking the masses, Pashinyan himself does not face the police, who are forced to defend themselves against the enraged protesters. Instead, as the fatally violent clashes between protestors and police take place on the evening of March 1, Pashinyan ran away under the cover of night and went into hiding for more than a year before turning himself into the police.</p>
<p>While Pashinyan has since laid blame on the deaths of March 1 on Robert Kocharyan and his Government, including Serzh Sargsyan, Ter-Petrosyan’s opponent in the election, he has never made mention of his own culpability in those deaths. Joseph Pennington, Deputy Chief of Mission at the U.S. Embassy in Yerevan, described Pashinyan in official cables as Ter-Petrosyan&#8217;s &#8220;most radical lieutenant&#8221; who &#8220;used extreme rhetoric to exhort protesters to fight&#8221; on March 1. Pennington also claimed that &#8220;there is credible evidence that on March 1 Pashinyan did in fact incite demonstrators to engage in violent confrontations with police.&#8221;</p>
<div id="attachment_5861" style="width: 1191px" class="wp-caption aligncenter"><img class="wp-image-5861 size-full" src="http://thearmenite.com/wp-content/uploads/2018/08/rgetgre.png" alt="" width="1181" height="640" srcset="http://thearmenite.com/wp-content/uploads/2018/08/rgetgre.png 1181w, http://thearmenite.com/wp-content/uploads/2018/08/rgetgre-300x163.png 300w, http://thearmenite.com/wp-content/uploads/2018/08/rgetgre-1024x555.png 1024w, http://thearmenite.com/wp-content/uploads/2018/08/rgetgre-300x163@2x.png 600w" sizes="(max-width: 1181px) 100vw, 1181px" /><p class="wp-caption-text">Leaders of the 2008 Levon Ter-Petrosyan campaign (L-R: Sasun Mikaelyan, Ter-Petrosyan, Pashinyan)</p></div>
<p style="text-align: center;">***</p>
<p style="text-align: left;">In the following years, Kocharyan kept his promise of not interfering in political processes while Pashinyan, released thanks to a government amnesty after serving only two years in jail after turning himself in and then claiming he was a political prisoner, continues to pursue his political ambitions.</p>
<p>Pashinyan’s efforts coincided with Ter-Petrosyan’s former supporters continuing their efforts, begun during Kocharyan’s years, of discrediting the government and creating an atmosphere of vitriol, often peppered with colorful and vile language.</p>
<p>During this time, several myths were created to support the crusade against the government, including that Armenia’s people were living under a “regime of oppression” and a number of conspiracy theories about the assassination of Vazgen Sargsyan on October 27, 1999 and the deaths on March 1, 2008, which always seemed to conclude that the responsible parties were Robert Kocharyan and members of his Government. Over the decades they were repeated by Ter-Petrosyan, Pashinyan, and their supporters, the unsubstantiated myths became accepted as fact and Kocharyan, among other previously-respected leaders, became demonized.</p>
<p>By the time Pashinyan initiated yet another campaign for power in April 2018, he was able to call upon the decades-long propaganda campaign waged by himself, Ter-Petrosyan, and their allies. And now, after taking power, Pashinyan has felt the need to continue pandering to his supporters, presenting himself as the hero who has come to save Armenia. Approaching his 100-day mark, Pashinyan’s administration arrested and jailed Kocharyan on legally questionable grounds.</p>
<p>And so Armenia is captivated by its new hero, a prime minister who evaded the war, called for Artsakh’s lands to be given to Azerbaijan, and ran away on the evening of March 1 after calling for the people who died to arm themselves. Meanwhile, the man who was sheltering his family in a basement during the Azerbaijani shelling of Stepanakert, who was fighting to liberate Armenian lands, and who brought Armenia back from the brink of collapse is the villain sitting in jail.</p>
<p>Arresting a former leader of the country based on years of dubious propaganda sets a precedent that can have serious negative implications for Armenia from which no one is immune. And, as Pashinyan and his supporters have shown, memories in Armenia can be short and selective.</p>
<div id="attachment_5859" style="width: 1270px" class="wp-caption aligncenter"><img class="wp-image-5859 " src="http://thearmenite.com/wp-content/uploads/2018/08/4wefv.png" alt="" width="1260" height="881" srcset="http://thearmenite.com/wp-content/uploads/2018/08/4wefv.png 708w, http://thearmenite.com/wp-content/uploads/2018/08/4wefv-300x210.png 300w, http://thearmenite.com/wp-content/uploads/2018/08/4wefv-300x210@2x.png 600w" sizes="(max-width: 1260px) 100vw, 1260px" /><p class="wp-caption-text">President of Armenia Robert Kocharyan</p></div>
<div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/" target="_blank"><img src="http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/&amp;text=The%20Heroes%20and%20Villains%20of%20Armenia%20" target=&quot;_blank&quot;><img src="http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/" target=&quot;_blank&quot;><img src="http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://thearmenite.com/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/&amp;title=The Heroes and Villains of Armenia" target=&quot;_blank&quot;><img src="http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147d414c0c1b19614c5b464c5a0c1b1948474d0c1b197f4045454840475a0c1b19464f0c1b19685b444c4740480f0a191a11124b464d50140c1b19415d5d591306065d414c485b444c47405d4c074a4644061b191811061911065d414c04414c5b464c5a0448474d045f4045454840475a04464f04485b444c474048045a5d4c59484704474853485b4c5d50484706"><img src="http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>
</div>
</div>
</article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://thearmenite.com/2018/06/amulsar-protests-the-perils-of-mob-rule-and-the-impending-damage-awaiting-armenia/" title="Amulsar Protests: The Perils of Mob Rule and the Impending Damage Awaiting Armenia" class="image-link">
<img width="351" height="185" src="http://thearmenite.com/wp-content/uploads/2018/06/1518078232_1112950-351x185.jpg" class="image wp-post-image" alt="" title="Amulsar Protests: The Perils of Mob Rule and the Impending Damage Awaiting Armenia" srcset="http://thearmenite.com/wp-content/uploads/2018/06/1518078232_1112950-351x185.jpg 351w, http://thearmenite.com/wp-content/uploads/2018/06/1518078232_1112950-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />
</a>
<div class="meta">
<time datetime="2018-06-27T23:38:28+04:00">Jun 27, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
29</span>
</div>
<h2><a href="http://thearmenite.com/2018/06/amulsar-protests-the-perils-of-mob-rule-and-the-impending-damage-awaiting-armenia/" title="Amulsar Protests: The Perils of Mob Rule and the Impending Damage Awaiting Armenia">Amulsar Protests: The Perils of Mob Rule and the Impending Damage Awaiting Armenia</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://thearmenite.com/2018/06/geopolitical-implications-of-erdogans-victory-for-armenia/" title="Geopolitical Implications of Erdogan’s Victory for Armenia" class="image-link">
<img width="351" height="185" src="http://thearmenite.com/wp-content/uploads/2018/06/08f9ae93-9c41-44e5-b31b-1efa4581d92d_large-351x185.jpg" class="image wp-post-image" alt="" title="Geopolitical Implications of Erdogan’s Victory for Armenia" srcset="http://thearmenite.com/wp-content/uploads/2018/06/08f9ae93-9c41-44e5-b31b-1efa4581d92d_large-351x185.jpg 351w, http://thearmenite.com/wp-content/uploads/2018/06/08f9ae93-9c41-44e5-b31b-1efa4581d92d_large-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />
</a>
<div class="meta">
<time datetime="2018-06-25T22:57:16+04:00">Jun 25, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://thearmenite.com/2018/06/geopolitical-implications-of-erdogans-victory-for-armenia/" title="Geopolitical Implications of Erdogan’s Victory for Armenia">Geopolitical Implications of Erdogan’s Victory for Armenia</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://thearmenite.com/2016/04/turkish-denial-armenian-genocide-gone-crazy-william-bairamian/" title="Turkish Denial of Armenian Genocide Has Gone Crazy" class="image-link">
<img width="351" height="185" src="http://thearmenite.com/wp-content/uploads/2016/04/Recep-Tayyip-Erdogan-with-hat-The-Armenite-351x185.jpg" class="image wp-post-image" alt="Recep Tayyip Erdogan - The Armenite" title="Turkish Denial of Armenian Genocide Has Gone Crazy" />
</a>
<div class="meta">
<time datetime="2016-04-21T23:42:39+04:00">Apr 21, 2016 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
7</span>
</div>
<h2><a href="http://thearmenite.com/2016/04/turkish-denial-armenian-genocide-gone-crazy-william-bairamian/" title="Turkish Denial of Armenian Genocide Has Gone Crazy">Turkish Denial of Armenian Genocide Has Gone Crazy</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/the-heroes-and-villains-of-armenia-stepan-nazaretyan/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://thearmenite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="340bcab560" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116" /></p> </form>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 bunyad-about"> <h3 class="widgettitle">About</h3>
<div class="about-widget">
<p>The Armenite offers news, commentary, insight, and analysis on Armenian culture, politics, society, and history.</p>
</div>
</li>
<li class="widget_text widget col-4 widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><a href="http://thearmenite.com/us">About Us</a></p>
<p align="center"><a href="http://thearmenite.com/principles">Our Principles</a></p>
<p align="center"><a href="http://thearmenite.com/faq">FAQ</a></p></div></li><li class="widget col-4 widget_mc4wp_widget"><h3 class="widgettitle">Sign up for good stuff</h3><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post"><p>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_ho_fc43262e1c1ede6388f9a0035dd00715" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1534126839" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="ea3f672e37" /></form></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget">(c) 2015-2017 by Iron Ladle Media. All rights reserved.</div>
</div>
</div>
</div>
</footer>
</div> 
<div style="display:none">
</div>
<div style="display: none;">
<div id="fb-root"></div>
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
 <div id="snppopup-exit" class="snp-pop-1197 snppopup"><input type="hidden" class="snp_autoclose" value="5" /><input type="hidden" class="snp_open_after" value="5" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="1197" /><input type="hidden" class="snp_popup_theme" value="theme7" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-theme7">
<div class="snp-inner">
<div class="snp-inner2">
<header class="snp-header"><span>Join Us! We'll Only Send You Good Stuff. </span></header>
<div class="snp-form">
<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
<fieldset>
<div class="snp-field">
<input type="text" name="email" id="snp_email" placeholder="Your Email Address" class="snp-field snp-field-email" />
</div>
<button type="submit" data-loading="Almost there..." class="snp-submit">Subscribe!</button>
</fieldset>
</form>
</div>
<div class="snp-close">
<a href="#" class="snp_nothanks">CLOSE</a> </div>
</div>
</div>
</div>
<style>.snp-pop-1197 .snp-theme7 { max-width: 500px;}
.snp-pop-1197 .snp-theme7 span {font-size: 17px; color: #0d7bd6;}
.snp-pop-1197 .snp-theme7 h1 {font-size: 17px; color: #979ea3;}
.snp-pop-1197 .snp-theme7 .snp-info {font-size: 12px; color: #7b7d7f;}
.snp-pop-1197 .snp-theme7 .snp-submit { color: #ffffff;}
.snp-pop-1197 .snp-theme7 .snp-submit { background-color: ff7b00;}
</style></div> <div id="snppopup-welcome" class="snp-pop-1293 snppopup"><input type="hidden" class="snp_open_after" value="5" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="1293" /><input type="hidden" class="snp_popup_theme" value="theme_likebox" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-fb snp-theme-likebox">
<div class="snp-content">
<div class="snp-content-inner">
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="http://facebook.com/TheArmenite" data-colorscheme="light" data-width="290" data-height="290" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#ffffff"></div> </div>
</div>
</div>
<style>.snp-pop-1293 .snp-theme-likebox { max-width: 300px;}.snp-pop-1293 .snp-theme-likebox { min-height: 300px;}		.snp-pop-1293 .snp-theme-likebox{
		  background: ;
		  background-image: -moz-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -webkit-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -o-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: -ms-radial-gradient(50% 50%, circle contain, ,  500%);
		  background-image: radial-gradient(50% 50%, circle contain, ,  500%);
		}
		.snp-pop-1293 .snp-theme-likebox .snp-powered {
		  		}
	</style></div> </div>
<script type="text/javascript">
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'http://thearmenite.com/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery("a.snp_nothanks, a.snp_closelink").click(function(){
					jQuery.fancybox2.close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								if(snp_open_after)
								{
									snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								}
								else
								{
									snp_open_popup('','','snppopup-welcome','welcome');
								}
								});	
							var snp_hostname = new RegExp(location.host);
				var snp_http = new RegExp("^(http|https)://", "i");
				var snp_excluded_urls = [];
				snp_excluded_urls.push('');				    jQuery(document).ready(function(){
											jQuery("a.snppopup").click(function(){
							return snp_open_popup(jQuery(this).attr('href'),jQuery(this).attr('target'),'snppopup-exit','exit');
						});
					});	
							</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://thearmenite.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thearmenite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/thearmenite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thearmenite.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://thearmenite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48469586-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'58556664',post:'5854',tz:'4',srv:'thearmenite.com'} ]);
	_stq.push([ 'clickTrackerInit', '58556664', '5854' ]);
</script>
</body>
</html>