<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Unos 2.9.2" />

<title>General Epistle by St. Nerses Shnorhali - The Armenite</title>
<meta name="description" content="A pastoral letter by St. Nerses Shnorhali, guiding Armenian Christendom by charity and righteousness, to a church and people in need." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="General Epistle by St. Nerses Shnorhali - The Armenite" />
<meta property="og:description" content="A pastoral letter by St. Nerses Shnorhali, guiding Armenian Christendom by charity and righteousness, to a church and people in need." />
<meta property="og:url" content="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/" />
<meta property="og:site_name" content="The Armenite" />
<meta property="article:publisher" content="http://facebook.com/TheArmenite" />
<meta property="article:published_time" content="2020-09-05T19:52:44+00:00" />
<meta property="article:modified_time" content="2020-09-05T19:55:08+00:00" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thearmenite.com/#organization","name":"The Armenite","url":"https://thearmenite.com/","sameAs":["http://facebook.com/TheArmenite"],"logo":{"@type":"ImageObject","@id":"https://thearmenite.com/#logo","inLanguage":"en-US","url":"https://thearmenite.com/wp-content/uploads/2014/04/armenitelogo400x70.png","width":400,"height":70,"caption":"The Armenite"},"image":{"@id":"https://thearmenite.com/#logo"}},{"@type":"WebSite","@id":"https://thearmenite.com/#website","url":"https://thearmenite.com/","name":"The Armenite","description":"A Higher Standard","publisher":{"@id":"https://thearmenite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thearmenite.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#webpage","url":"https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/","name":"General Epistle by St. Nerses Shnorhali - The Armenite","isPartOf":{"@id":"https://thearmenite.com/#website"},"datePublished":"2020-09-05T19:52:44+00:00","dateModified":"2020-09-05T19:55:08+00:00","description":"A pastoral letter by St. Nerses Shnorhali, guiding Armenian Christendom by charity and righteousness, to a church and people in need.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/"]}]},{"@type":"Article","@id":"https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#article","isPartOf":{"@id":"https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#webpage"},"author":{"@id":"https://thearmenite.com/#/schema/person/fad1f66dab337a293e6630606144f581"},"headline":"General Epistle by St. Nerses Shnorhali","datePublished":"2020-09-05T19:52:44+00:00","dateModified":"2020-09-05T19:55:08+00:00","mainEntityOfPage":{"@id":"https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#webpage"},"commentCount":0,"publisher":{"@id":"https://thearmenite.com/#organization"},"articleSection":"Church,Library","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#respond"]}]},{"@type":["Person"],"@id":"https://thearmenite.com/#/schema/person/fad1f66dab337a293e6630606144f581","name":"Editor","image":{"@type":"ImageObject","@id":"https://thearmenite.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ac48ba665c40ab201e58e80d4619a4f?s=96&d=retro&r=g","caption":"Editor"},"description":"The Armenite offers news, commentary, insight, and analysis on Armenian culture, politics, society, and history. We are driven by a higher standard."}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Feed" href="https://thearmenite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Comments Feed" href="https://thearmenite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; General Epistle by St. Nerses Shnorhali Comments Feed" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/feed/" />
<link rel="pingback" href="https://thearmenite.com/xmlrpc.php" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearmenite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thearmenite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ivory-search-styles-css' href='https://thearmenite.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thearmenite.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Fanwood+Text%3Aregular%7CPlayfair+Display+SC%3A700&#038;subset=latin%2Call&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='https://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='unos-googlefont-css' href='//fonts.googleapis.com/css2?family=Open%20Sans:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700&#038;family=Vidaloka:ital,wght@0,400;1,400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://thearmenite.com/wp-content/themes/unos/library/fonticons/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightSlider-css' href='https://thearmenite.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-red-css' href='https://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-red.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-style-css' href='https://thearmenite.com/wp-content/themes/unos/style.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='unos-hootkit-css' href='https://thearmenite.com/wp-content/themes/unos/hootkit/hootkit.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-child-style-css' href='https://thearmenite.com/wp-content/themes/unos-publisher/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='unospub-hootkit-css' href='https://thearmenite.com/wp-content/themes/unos-publisher/hootkit/hootkit.css?ver=1.0.8' type='text/css' media='all' />
<style id='unospub-hootkit-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://thearmenite.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thearmenite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script id='jquery-core-js-extra'>
var hootData = {"stickySidebar":"disable","contentblockhover":"enable","contentblockhovertext":"disable"};
</script>
<script src='https://thearmenite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thearmenite.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearmenite.com/wp-json/wp/v2/posts/6764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearmenite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearmenite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p3XHgk-1L6' />
<link rel="alternate" type="application/json+oembed" href="https://thearmenite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearmenite.com%2F2020%2F09%2Fgeneral-epistle-by-st-nerses-shnorhali%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearmenite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearmenite.com%2F2020%2F09%2Fgeneral-epistle-by-st-nerses-shnorhali%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200-150x150.png" sizes="32x32" />
<link rel="icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" />
<meta name="msapplication-TileImage" content="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" />
<style type="text/css" id="wp-custom-css">
				.loop-title {font-size: 300%}			</style>
<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Fanwood Text'; font-size: 18px; font-style: normal; font-weight: 400; letter-spacing: 1px; line-height: 1.5; }
h1 { color: #000000; font-family: 'Playfair Display SC'; font-size: 43px; font-style: normal; font-weight: 700; letter-spacing: 4px; line-height: 1.3; }
h2 { color: #000000; font-family: 'Playfair Display SC'; font-size: 30px; font-style: normal; font-weight: 700; }
h3 { color: #000000; font-family: 'Georgia'; font-size: 25px; font-style: normal; font-weight: 400; }
h4 { font-family: 'Century Gothic'; font-size: 20px; font-style: normal; font-weight: 400; }
h5 { font-family: 'Lucida Console'; font-style: normal; font-weight: 400; }
h6 { }
</style></head>
<body class="post-template-default single single-post postid-6764 single-format-standard custom-background wp-custom-logo wordpress ltr en en-us child-theme logged-out singular singular-post singular-post-6764 unos" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a href="#main" class="screen-reader-text">Skip to content</a>
<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-none sidebars0 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">
<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div id="header-primary" class=" header-part header-primary header-primary-none">
<div class="hgrid">
<div class="table hgrid-span-12">
<div id="branding" class="site-branding branding table-cell-mid">
<div id="site-logo" class="site-logo-image">
<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://thearmenite.com/" class="custom-logo-link" rel="home"><img width="350" height="79" src="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png" class="custom-logo jetpack-lazy-image" alt="The Armenite" data-lazy-srcset="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png 350w, https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79-300x68.png 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png?is-pending-load=1" /></a></div></div> </div>
</div>
</div>
</div>
</div>
<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-center header-supplementary-mobilemenu-fixed">
<div class="hgrid">
<div class="hgrid-span-12">
<div class="menu-area-wrap">
<div class="screen-reader-text">Primary Navigation Menu</div>
<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div>
<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="https://thearmenite.com/politics/"><span class="menu-title">Politics</span></a></li>
<li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918"><a href="https://thearmenite.com/military/"><span class="menu-title">Military</span></a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6376"><a href="https://thearmenite.com/culture/"><span class="menu-title">Culture</span></a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6592"><a href="https://thearmenite.com/history/"><span class="menu-title">History</span></a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://thearmenite.com/society/"><span class="menu-title">Society</span></a></li>
<li id="menu-item-6593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6593"><a href="https://thearmenite.com/opinion/"><span class="menu-title">Opinion</span></a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5541"><a href="https://thearmenite.com/magazine/infographic/"><span class="menu-title">Infographic</span></a></li>
<li id="menu-item-5200" class="menu-support menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="https://thearmenite.com/support/"><span class="menu-title">Support Us</span></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="main" class=" main">
<div id="loop-meta" class="  loop-meta-wrap pageheader-bg-both">
<div class="hgrid">
<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
<div class="entry-header">
<h1 class=" loop-title entry-title" itemprop="headline">General Epistle by St. Nerses Shnorhali</h1>
<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://thearmenite.com/author/editorinchief/" title="Posts by Editor" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Editor</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-09-05T23:52:44+04:00" itemprop="datePublished" title="Saturday, September 5, 2020, 11:52 pm">Sep 5, 2020</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://thearmenite.com/church/" rel="category tag">Church</a>, <a href="https://thearmenite.com/library/" rel="category tag">Library</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Armenite"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png"><meta itemprop="width" content="350"><meta itemprop="height" content="79"></span></span></div></div>
</div>
</div>
</div>
</div>
<div class="hgrid main-content-grid">
<main id="content" class="content  hgrid-span-9 no-sidebar layout-none " role="main">
<div id="content-wrap" class=" content-wrap">
<article id="post-6764" class="entry author-editorinchief has-excerpt post-6764 post type-post status-publish format-standard category-church category-library" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
<div class="entry-content" itemprop="articleBody">
<div class="entry-the-content">
<p><em>Editor&#8217;s Note: <a href="https://www.armenianprelacy.org/st-nerses-the-great.html">St. Nerses Shnorhali</a> was a 12th century Armenian clergyman who became Catholicos of the Armenian Apostolic Church and is recognized as a saint by both the Armenian Church and the Catholic Church.</em></p>
<hr class="wp-block-separator" />
<h2><strong>THE CHARISMATIC ST. NERSES</strong></h2>
<p><em>St. Nerses Klayetsi is better known by the epithet, Shnorhali. The literal translation of Shnorhali is “graceful”. Such epithets often capture the essence of a person. Surely this epithet means more than its workday rendition. A first step toward understanding this most salient trait of one of the Armenian Church’s most salient saints is to defrost this metaphor. Graceful means “full of or filled with grace”. Unpacking the metaphor brings us closer to the sense people must have had in mind when they called St. Nerses, the one filled with grace. Grace was not a static trait of his personality. Grace flowed. It was something that filled him. It flowed through him to his people as a cup running over. It had a source, and a destination.</em></p>
<p><em>And what was this grace that filled this man? The modern use of grace as a kind of charm or public bearing may provide a clue. St. Nerses had that attractive poise so often praised when exhibited under pressure. In dealings with emperors, popes, peasants, princes, clergy and kings, he appears to have been an engaging, persuasive person. He attracted others, drawing them into the orbit in which he was travelling. He had charisma.</em></p>
<p><em>Charisma is Greek for favor or gift. Charis is the usual term in the New Testament for divine, saving grace: grace which is gratis, whose source is God. The Armenian Church recognized that among its flock, St. Nerses was favored. Like Mary, he was a vessel, “full of grace”. His soul was magnified that he might lead his people through difficult times, then and now. His magnanimity not only filled him, it flowed through him to his people, in the form of convictions, hope, and words, torrents of words.</em></p>
<p><em>St. Nerses was a teacher and a wordsmith. His first work was a poem about the history of Armenia, over a thousand lines long, each line ending in the same syllable -yal. He composed this rhymed epic to help his students remember the obscure names and events of the millennia of Armenia’s past. First works often set a writer’s trajectory. St. Nerses sought to teach, to favor others as generously as he had been so generously favored. Among his works, perhaps none show better the charisma of this Armenian saint than the work presented here in English for the first time, his General Epistle.</em></p>
<p><em>The General Epistle is the work of one who well understood the need for saving grace. Heir to a church and people in exile, he knew that restoration from this fallen state was beyond his power alone. Thus, he wrote a letter to his people, telling them of God’s plan for them as he was given to understand and express it.</em></p>
<p><em>His was a church wanting grace. It was a church of self- important bishops, wealthy princes, greedy priests, and faithless people. Robes, pomp, and ceremony could not bring salvation. Great church estates could not bring salvation. Not even great learning or great acts of charity could bring salvation. Salvation was not like putting a nickel in the gumball machine and waiting for one’s reward. No, salvation, said the one filled with grace, was only possible for the soul prepared by faith to be moved by grace freely given by God. But for grace, there could be no escape from this fallen state. Using the Gospel as his rule, St. Nerses warned that true charisma is often lost in the midst of its worldly counterfeits: smooth-talking elitism, legal-sounding apologism, or passion-raising mobbism. Concepts, canons, and slogans were not his medium. His was a pastoral letter, guiding Armenian Christendom by charity and righteousness as expressed in the Gospel and Epistles.</em></p>
<p><em>Readers of his letter will understand better how St. Nerses got his nickname. He had that grace that filled and flowed to fill others. With the grace of God, he believed that the denizens of Armenian Christendom might one-day reach the promised land of reconciliation with one another and their Creator. Thus nearly a thousand years ago the charismatic St. Nerses charted a course to a destination we still strive to reach.</em></p>
<p><em>Thomas J. Samuelian</em></p>
<p><em>Washington, DC</em></p>
<p><em>1996</em></p>
<hr class="wp-block-separator" />
<h2><strong>TO THE WORLDLY PRINCES</strong></h2>
<p>Let us also turn our attention concerning commandments of God to you who have political leadership in the world, and first and foremost to you princes who in these trying times rule in various places over many and few, soldiers and civilians. I beg you not to be disobedient to the laws of God, but to obey the laws just as you wish that our servants would carry out your will and commandment with obedience and without fault. When your servants leave incomplete some of what is commanded, they receive punishment from you. Even so you, who by nature are the servants of God, should serve the Lord with fear and obedience, so that you will not be punished by the Lord as rebels, but receive honor from the heavenly king as loyal servants.</p>
<h3><strong><em>Act Justly</em></strong></h3>
<p>And now, we give you this commandment first, that you do not act unjustly toward the obedient, applying a force they cannot bear, but judge each one by the law and according to the measure of his strength, thinking: “…that He who is both their Master and yours is in heaven, and that there is no partiality in Him”, as the Apostle says.</p>
<p>Do not deprive any human being and do not torment the poor and homeless and prompt them to protest before God on your account, and God to hear them as Solomon the wise says: “Do not give cause to the poor to curse, lest his creator hear him and make evil your portion.” Do not appoint evil and iniquitous officials and governors over your country, lest you be judged by God together with them because of the injustice they commit. Rather select righteous and judicious men to govern the people, who will not abandon the many prescribed royal rights of the meritorious for small bribes or themselves steal or interfere or take more than what is commanded, for both are unjust before God. They should be just and “Render therefore to Caesar the things that are Caesar’s, and to God the things that are God’s.”</p>
<p>Do not judge anyone unrighteously, but make honest judgments, that you may be judged by God mercifully and not with severity. Do not judge for bribes or with bias for one side or, on account of hatred and vengeance, show partiality toward one out of pride and vindicate the unjust in court or pervert the rights of the just, lest you make yourselves responsible for the curse of the laws of God because of these things.</p>
<p>Do not ignore the rights of widows and the poor when they cry before you because of those who exploit them. Rather do justice for the orphan and give rights to the widows, as God says through the Prophet. Listen to their cry and save them from their oppressors; return the goods stolen from them by the lawless. Then God will hear your cries and perform the desire of your hearts.</p>
<p>Do not enslave people who are under your rule, as though they were animals which are by nature servants to man, to harsh, unremitting labor as Pharaoh did to the sons of Israel, not even giving them food. Instead, with a sweet forgiveness and with sweetness and without delay, fill them with abundant food during their work and pay them enough so that they can support their humble homes and children and pay the royal taxes with their earnings.</p>
<h3><strong><em>Be Generous as All Are Equal in the Eyes of God</em></strong></h3>
<p>Do not imperiously cut the wages of your laborers like those about whom the Apostles and Prophets charge: “He whom you have kept back by fraud cries out; and the cries of the harvesters have reached the ears of the Lord of Hosts.”&nbsp; May it be enough for you that by their labor you grow greater and excessively soft. Their nature is not different from ours, but comes from the same earthly origins. Coming into the world, being in the world, and in the end leaving the world are the same for masters and servants, rich and poor. For at birth all come into the world with complete equality, and at death they leave it. Greatness and smallness, grandeur and humility, good fortune and exile, come to men between birth and death, and they are like dreams for those who are awake. As tribulations make clear to all, the wise and ignorant alike, nothing is permanent.</p>
<h3><strong><em>Follow the Path of Righteousness</em></strong></h3>
<p>Therefore, do not lose eternal life or mortal life. Although Christ said that the rich enter the kingdom of heaven with difficulty, like a camel through the eye of a needle, if you put your greatness to work according to the will of God, the difficult will be made easier for you. Abraham was a rich man and not only was he worthy to enter the kingdom, but his bosom also became the kingdom of heaven and was called the peace of all the righteous. The same is true of Job and all the rich, righteous people, as was said by the Lord: “You will see Abraham and Isaac and Jacob and all the prophets in the kingdom of God.” In the same way, follow their example and tread the path of righteousness, for they deprived no one and they hurt no one, nor did they steal anyone’s belongings, and they were neither unjust nor deceitful to anyone. From their honestly acquired estate they fed the hungry, they clothed the naked, they received guests, they filled the needs of those in need, they reached those in trouble, they strengthened the weak. Not only did they not torment the poor and the homeless, they saved them from their oppressors. Their physical wealth was not a hindrance or an obstacle to their inheriting the kingdom of heaven, in the same way that your greatness will not be a cause of evil for you, if you wish to use it with righteousness as they did, and especially if it is an occasion to do good according to the wise man, who says: “The ransom of a man’s life is his wealth.”</p>
<p>About him who, instead of giving his own to the needy, steals from them and robs them, and, instead of being hospitable and a comforter to travelers, is an accomplice of thieves and lies in ambush waiting for those who innocently take the straight path, who fills his house with illegal goods and thinks himself great, and who commits the unforgivable sin, not only robbing but spilling innocent blood, thinking that there will be no prosecutor of such villains and forgetting that there is another judge who knows everything, from whom they cannot hide the secret of their evil deeds, Christ justly declares: he shall enter the kingdom of heaven with difficulty. For such as these the kingdom is not an inn, but the fire of Hell, a receptacle with sleepless worms and eternal Hell. And this is just, for those who do not feed the hungry with their justly earned goods and do not clothe the naked, and do not welcome strangers, shall hear from Christ on the day of judgment, “Depart from me, you evil doers” to eternal fire. As for those who are responsible for hunger among the poor or for the suffering of the dispossessed or for the loss of life or belongings of the stranger, and rather than visiting those in jail and comforting them by words and deeds, incarcerate the innocent instead-what will be place and measure of their suffering, if not those of Satan and his angels, whose will they perform?</p>
<h3><strong><em>Rulers Can Be Just and Merciful</em></strong></h3>
<p>Therefore, I ask all of you to stay away from these destructive works, and let no one make excuses that if we do not oppress and rob the people, we cannot keep our power unshakable. To this we say first, if it is indeed impossible to maintain power in a way pleasing to God, then how have the many kings and princes who are remembered in the Holy Scriptures earned the praise of God and man? Moreover, if it were as you say impossible to rule without oppression, then it would be wise to escape from such reprehensible exercise of power, and avoid suffering the unceasing torments of Satan because of it. However, it is not impossible to rue without iniquity, but within reach, even pleasant, for those who have love and wish to pursue it; this we testify before God as bondsmen for all. For if anyone cleans his house of oppression, and collects only rightful tribute, it will seem less burdensome and more profitable as well, than many unjust acquisitions. And affirming this wise Solomon says: “The Lord’s curse is on the house of the wicked, but he blesses the abode of the righteous.”&nbsp; For any unjust acquisition, however small, burns like fire and corrupts the many that are lawful; acquiring things unlawfully will bring cursing and bitterness from the oppressed and the poor, and the curse of God shall enter into the house of the oppressors. On the other hand, into the house of the just—free of extortion and with concern for the hungry—both the blessing of the poor and the blessing of God enters secretly, and multiplies the little he might have, as was the case of the widow of Zarephath and the Shunammite and those whom the Lord fed in the desert.</p>
<p>And let no foolish or misguided people, seeing the many things the oppressors and wicked have and the little which others receive by lawful means, mock our words. Rather let them heed the words of the prophet David, forefather of God, who says: “Better is the little that the righteous has, than the abundance of the many wicked.”&nbsp; And in the same way his son Solomon says: “For the just, the world is full of things, and for the wicked there is not a penny.”&nbsp; And again, he says: “Better is a dinner of herbs where love is than a fatted ox and hatred with it.” And this is just, for those who from their lawful and just possessions are fed shall not bear any punishment from God, and those who by oppression or by theft fill their tables, and enjoy in abundance the things of others, will have to repay them with interest on the day of judgment.</p>
<h3><strong><em>Be an Example</em></strong></h3>
<p>Do not imperiously break the fast of faith of fish and wine so that you may not be judged among the intemperate. Again we say this concerning the falsehood and deceit about which Christ taught, that whatever is evil is from Satan, and although it is harmful to all men, it is more so for the great and powerful. The little people are powerless. They try to establish his word by falsehood and make it believable; and the great have in their hands the ability to do what they want imperiously, while despising the laws. Moreover, if the vulgar man speaks any falsehood or does any evil thing, it is not so noticeable and will not be publicly disdained. However, those near and far raise the smallest fault of a great man to blasphemy and enmity, and the lovers of evil take any transgression committed by the great as an example of evil. Therefore, I ask, let there not be in you words of deceit and falsehood to those who are obedient to you or to those outside; to those you promise good by your word, do the same in deed, for that is pleasing before God and man and is reason for all to praise you.</p>
<h3><strong><em>Be a Fair Commander</em></strong></h3>
<p>As for your soldiers and all those who serve you, do not reduce their designated salary, which would be a great deprivation and injustice. As they are obliged to spill their blood for your sake, so they should expect to receive the wages promised them without fail. And do not act with excessive severity toward them, lest they flee secretly or renounce their vows of allegiance out of fear of robbery or imprisonment or unjust punishment from you, and cause sin on both sides, yours and theirs. And if you approve of our counsel, establish this as a rule for everyone who serves you. For if a man desires to stay in your service, he will serve you with loyalty and without deceit. However, let whoever wants to quit your service, ask openly and without fear for permission from you; do not forbid it with scolding and violence, but respond persuasively to him whom you would prefer to stay; and to others give permission with kindness and pay whatever is due them. And when they see these considerations coming from you, they will change their minds and stay or, if they go, will quickly return to you. You will free them and yourselves from the guilt of breaking the vow, and that will be the cause of great reward for you from God.</p>
<h3><strong><em>Do Not Break Your Vows</em></strong></h3>
<p>Do not call upon God gratuitously, swearing upon His name and upon the Holy Gospel and upon the cross unnecessarily. In the Gospel, Christ commands that even when a vow is requested, you are not to swear, not by the Creator, by creation, heaven, earth, nor upon your head. Rather show yourselves to everyone as truthful, until people accept your simple words as a vow. And if there is a grave reason for making a vow, let no one commit the unforgivable transgression of renouncing it. For the denial of a vow is a greater evil than a renunciation made in fear of death before infidels. The latter is by constraint and in fear of torment and death; and the breaking of a vow is voluntary and for a little loss of profit. Sins are categorized as voluntary and involuntary.</p>
<p>It is necessary keep vows not only to believing Christians, but also to strangers; indeed, especially to them, lest you give them cause to blaspheme the name of God and the Christian faith. If God betrayed the city and the nation to Nebuchadnezzar’s hand because the Jews broke their vows to this pagan king, how much more will He in our day punish those who lie and break their vows to others? And let no one advance the idea that since they falsify their vows to us, we should do the same to them. Our vow is not equivalent to theirs, for ours is lodged in truth and theirs is not; therefore, we are like the servant who, knowing the will of his master and not acting, will suffer many beatings, but they who fail to act because they do not know will suffer few.</p>
<h3><strong><em>Be Moderate in Dispensing Punishment</em></strong></h3>
<p>Moreover, we beg you, when you are moved by anger and not by reasonable judgment according to the law, do not punish or condemn anyone to death. The new laws do not require this, and although the old laws may have called for the death penalty, it was not to be applied indiscriminately, with each individual sentence meted out according to the crime. Therefore, you who are in power, even as you say it is impossible to follow the new laws, must at least observe the old laws which pertain to these things. And if you sentence people to death or other unjust punishment that is against the law, be well advised that on the day of judgment God will ask of you the blood of those you killed and the severed limbs of those you punished.</p>
<p>We also give you another command: do not be vengeful or vindictive for which the prophet Isaiah reproaches the princes of Israel, but be tolerant and patient, according to the commandment of Christ toward all who sin against you, for you shall receive in accordance with such kindness and good deeds, as He said: “Judge not that you be not judged, and the measure you give will be the measure you receive.”</p>
<hr class="wp-block-separator" />
<p><em>Translation and introduction by Fr. Arakel Aljalian, <a href="https://www.stnersess.edu/">St. Nersess Armenian Seminary</a> – New Rochelle, New York</em>.</p>
<p><strong><a href="https://www.arak29.org/2020/06/20/st-nerses-snorhali-general-epistle/">Originally published on Arak-29</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">If you liked it, share it!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6764" class="share-facebook sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6764" class="share-twitter sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6764" class="share-linkedin sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thearmenite.com/2020/09/general-epistle-by-st-nerses-shnorhali/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-09-05</div>
</article>
<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://thearmenite.com/2020/08/armenian-lives-matter/" rel="prev">Armenian Lives Matter</a></div></div>
<section id="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/general-epistle-by-st-nerses-shnorhali/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thearmenite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="643e80a0d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178" /></p></form> </div>
</section>
</div>
</main>
</div>
</div>
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="hgrid">
<div class="hgrid-span-4 footer-column">
<section id="is_widget-2" class="widget widget_is_search widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://thearmenite.com/"><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span><input type="hidden" name="id" value="6189" /></form></div></section><section id="mc4wp_widget-10" class="widget widget_mc4wp_widget"><h3 class="widget-title"><span>Sign-up to our list to get updates.</span></h3><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post"><p>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_ho_83c259354d9d3f1a0312463662893c31" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1599721158" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="5678cd0fec" /></form></div></section> </div>
<div class="hgrid-span-4 footer-column">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.patreon.com/bePatron?u=40141880" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://thearmenite.com/support"><img width="200" height="100" src="https://thearmenite.com/wp-content/uploads/2017/01/Support-The-Armenite-1.png" class="image wp-image-5201 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://thearmenite.com/wp-content/uploads/2017/01/Support-The-Armenite-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="hootkit-social-icons-5" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><a href="https://facebook.com/thearmenite" class=" social-icons-icon fa-facebook-block" target="_blank">
<i class="fa-facebook-f fab"></i>
</a><a href="https://twitter.com/@thearmenite" class=" social-icons-icon fa-twitter-block" target="_blank">
<i class="fa-twitter fab"></i>
</a></div></section><section id="text-21" class="widget widget_text"> <div class="textwidget"><p>(c) 2015-2018 by Iron Ladle Media. All rights reserved.</p>
</div>
</section> </div>
<div class="hgrid-span-4 footer-column">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>About</span></h3><div class="textwidget custom-html-widget"><p>
The Armenite offers news, commentary, insight, and analysis on Armenian culture, politics, society, and history.
</p>
<p>
Read <a style="color: #dd3333" href="https://thearmenite.com/us">about us</a>, <a style="color: #dd3333" href="https://thearmenite.com/principles">our principles</a>, and <a style="color: #dd3333" href="https://thearmenite.com/faq">questions we're frequently asked</a>.
</p></div></section> </div>
</div>
</footer>
<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
<div class="hgrid">
<div class="hgrid-span-12">
<p class="credit small">
Designed using <a class="theme-link" href="https://wphoot.com/themes/unos/" title="Unos WordPress Theme">Unos</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>. </p>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thearmenite.com\/2020\/09\/general-epistle-by-st-nerses-shnorhali\/":6764};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/09/general-epistle-by-st-nerses-shnorhali/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thearmenite.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script src='https://thearmenite.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script src='https://thearmenite.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.superfish.min.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.parallax.min.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/thearmenite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://thearmenite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script src='https://thearmenite.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2' id='jquery-lightSlider-js'></script>
<script src='https://thearmenite.com/wp-content/plugins/hootkit/assets/hootkit.min.js?ver=1.1.2' id='hootkit-js'></script>
<script src='https://thearmenite.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7.1' id='jetpack-lazy-images-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/hoot.theme.min.js?ver=2.9.2' id='hoot-theme-js'></script>
<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>
<script src='https://thearmenite.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.5' id='ivory-search-scripts-js'></script>
<script src='https://thearmenite.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" src='https://thearmenite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thearmenite.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'58556664',post:'6764',tz:'4',srv:'thearmenite.com'} ]);
	_stq.push([ 'clickTrackerInit', '58556664', '6764' ]);
</script>
</body>
</html>