<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Unos 2.9.2" />

<title>Myths about Defense Spending in Armenia - The Armenite</title>
<meta name="description" content="There are several myths being spread about Armenia&#039;s defense spending prior to Nikol Pashinyan&#039;s premiership. Here is the truth." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Myths about Defense Spending in Armenia - The Armenite" />
<meta property="og:description" content="There are several myths being spread about Armenia&#039;s defense spending prior to Nikol Pashinyan&#039;s premiership. Here is the truth." />
<meta property="og:url" content="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/" />
<meta property="og:site_name" content="The Armenite" />
<meta property="article:publisher" content="http://facebook.com/TheArmenite" />
<meta property="article:published_time" content="2020-12-27T23:46:28+00:00" />
<meta property="article:modified_time" content="2020-12-28T00:45:56+00:00" />
<meta property="og:image" content="https://thearmenite.com/wp-content/uploads/2020/12/armenian-military-parade-2.jpg" />
<meta property="og:image:width" content="910" />
<meta property="og:image:height" content="678" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alen Zamanyan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thearmenite.com/#organization","name":"The Armenite","url":"https://thearmenite.com/","sameAs":["http://facebook.com/TheArmenite"],"logo":{"@type":"ImageObject","@id":"https://thearmenite.com/#logo","inLanguage":"en-US","url":"https://thearmenite.com/wp-content/uploads/2014/04/armenitelogo400x70.png","width":400,"height":70,"caption":"The Armenite"},"image":{"@id":"https://thearmenite.com/#logo"}},{"@type":"WebSite","@id":"https://thearmenite.com/#website","url":"https://thearmenite.com/","name":"The Armenite","description":"A Higher Standard","publisher":{"@id":"https://thearmenite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thearmenite.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#primaryimage","inLanguage":"en-US","url":"https://thearmenite.com/wp-content/uploads/2020/12/armenian-military-parade-2.jpg","width":910,"height":678},{"@type":"WebPage","@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#webpage","url":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/","name":"Myths about Defense Spending in Armenia - The Armenite","isPartOf":{"@id":"https://thearmenite.com/#website"},"primaryImageOfPage":{"@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#primaryimage"},"datePublished":"2020-12-27T23:46:28+00:00","dateModified":"2020-12-28T00:45:56+00:00","description":"There are several myths being spread about Armenia's defense spending prior to Nikol Pashinyan's premiership. Here is the truth.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/"]}]},{"@type":"Article","@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#article","isPartOf":{"@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#webpage"},"author":{"@id":"https://thearmenite.com/#/schema/person/c422cda3295ca4544678bf7a34d24b8d"},"headline":"Myths about Defense Spending in Armenia","datePublished":"2020-12-27T23:46:28+00:00","dateModified":"2020-12-28T00:45:56+00:00","mainEntityOfPage":{"@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#webpage"},"commentCount":0,"publisher":{"@id":"https://thearmenite.com/#organization"},"image":{"@id":"https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#primaryimage"},"keywords":"Myth","articleSection":"Military","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#respond"]}]},{"@type":"Person","@id":"https://thearmenite.com/#/schema/person/c422cda3295ca4544678bf7a34d24b8d","name":"Alen Zamanyan","image":{"@type":"ImageObject","@id":"https://thearmenite.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f40bde23f2aa9cbf0027bff1d6a4139?s=96&d=retro&r=g","caption":"Alen Zamanyan"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Feed" href="https://thearmenite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Comments Feed" href="https://thearmenite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Armenite &raquo; Myths about Defense Spending in Armenia Comments Feed" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/feed/" />
<link rel="pingback" href="https://thearmenite.com/xmlrpc.php" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearmenite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thearmenite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://thearmenite.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css' href='https://thearmenite.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Fanwood+Text%3Aregular%7CPlayfair+Display+SC%3A700&#038;subset=latin%2Call&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='https://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='unos-googlefont-css' href='//fonts.googleapis.com/css2?family=Open%20Sans:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700&#038;family=Vidaloka:ital,wght@0,400;1,400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://thearmenite.com/wp-content/themes/unos/library/fonticons/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightSlider-css' href='https://thearmenite.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-red-css' href='https://thearmenite.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-red.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-style-css' href='https://thearmenite.com/wp-content/themes/unos/style.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='unos-hootkit-css' href='https://thearmenite.com/wp-content/themes/unos/hootkit/hootkit.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-child-style-css' href='https://thearmenite.com/wp-content/themes/unos-publisher/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='unospub-hootkit-css' href='https://thearmenite.com/wp-content/themes/unos-publisher/hootkit/hootkit.css?ver=1.0.8' type='text/css' media='all' />
<style id='unospub-hootkit-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://thearmenite.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thearmenite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script id='jquery-core-js-extra'>
var hootData = {"stickySidebar":"disable","contentblockhover":"enable","contentblockhovertext":"disable"};
</script>
<script src='https://thearmenite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thearmenite.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearmenite.com/wp-json/wp/v2/posts/7112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearmenite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearmenite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p3XHgk-1QI' />
<link rel="alternate" type="application/json+oembed" href="https://thearmenite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearmenite.com%2F2020%2F12%2Fmyths-about-defense-spending-in-armenia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearmenite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearmenite.com%2F2020%2F12%2Fmyths-about-defense-spending-in-armenia%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200-150x150.png" sizes="32x32" />
<link rel="icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" />
<meta name="msapplication-TileImage" content="https://thearmenite.com/wp-content/uploads/2014/02/ArmeniteFavicon200x200.png" />
<style type="text/css" id="wp-custom-css">
				.loop-title {font-size: 300%}

body {
	font-family: Fanwood Text; 
	font-size: 90%;}			</style>
<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Fanwood Text'; font-size: 20px; font-style: normal; font-weight: 400; letter-spacing: 1px; line-height: 1.5; }
h1 { color: #000000; font-family: 'Playfair Display SC'; font-size: 43px; font-style: normal; font-weight: 700; letter-spacing: 4px; line-height: 1.3; }
h2 { color: #000000; font-family: 'Playfair Display SC'; font-size: 30px; font-style: normal; font-weight: 700; }
h3 { color: #000000; font-family: 'Georgia'; font-size: 25px; font-style: normal; font-weight: 400; }
h4 { font-family: 'Century Gothic'; font-size: 20px; font-style: normal; font-weight: 400; }
h5 { font-family: 'Lucida Console'; font-style: normal; font-weight: 400; }
h6 { }
</style></head>
<body class="post-template-default single single-post postid-7112 single-format-standard custom-background wp-custom-logo wordpress ltr en en-us child-theme logged-out singular singular-post singular-post-7112 unos" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a href="#main" class="screen-reader-text">Skip to content</a>
<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-none sidebars0 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">
<header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div id="header-primary" class=" header-part header-primary header-primary-none">
<div class="hgrid">
<div class="table hgrid-span-12">
<div id="branding" class="site-branding branding table-cell-mid">
<div id="site-logo" class="site-logo-image">
<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://thearmenite.com/" class="custom-logo-link" rel="home"><img width="350" height="79" src="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png" class="custom-logo jetpack-lazy-image" alt="The Armenite" data-lazy-srcset="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png 350w, https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79-300x68.png 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png?is-pending-load=1" /></a></div></div> </div>
</div>
</div>
</div>
</div>
<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-center header-supplementary-mobilemenu-fixed">
<div class="hgrid">
<div class="hgrid-span-12">
<div class="menu-area-wrap">
<div class="screen-reader-text">Primary Navigation Menu</div>
<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div>
<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="https://thearmenite.com/politics/"><span class="menu-title">Politics</span></a></li>
<li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5918"><a href="https://thearmenite.com/military/"><span class="menu-title">Military</span></a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6376"><a href="https://thearmenite.com/culture/"><span class="menu-title">Culture</span></a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6592"><a href="https://thearmenite.com/history/"><span class="menu-title">History</span></a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://thearmenite.com/society/"><span class="menu-title">Society</span></a></li>
<li id="menu-item-6593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6593"><a href="https://thearmenite.com/opinion/"><span class="menu-title">Opinion</span></a></li>
<li id="menu-item-5541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5541"><a href="https://thearmenite.com/magazine/infographic/"><span class="menu-title">Infographic</span></a></li>
<li id="menu-item-5200" class="menu-support menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="https://thearmenite.com/support/"><span class="menu-title">Support Us</span></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<div id="main" class=" main">
<div id="loop-meta" class="  loop-meta-wrap pageheader-bg-both">
<div class="hgrid">
<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
<div class="entry-header">
<h1 class=" loop-title entry-title" itemprop="headline">Myths about Defense Spending in Armenia</h1>
<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://thearmenite.com/author/alenzamanyan/" title="Posts by Alen Zamanyan" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Alen Zamanyan</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-12-28T03:46:28+04:00" itemprop="datePublished" title="Monday, December 28, 2020, 3:46 am">Dec 28, 2020</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://thearmenite.com/military/" rel="category tag">Military</a> </div> <div class="entry-byline-block entry-byline-comments"> <span class="entry-byline-label">With:</span> <a href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#respond" class="comments-link" itemprop="discussionURL">0 Comments</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Armenite"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thearmenite.com/wp-content/uploads/2020/02/Արմենայթ-հստակ-լավ-350x79.png"><meta itemprop="width" content="350"><meta itemprop="height" content="79"></span></span></div></div>
</div>
</div>
</div>
</div>
<div class="hgrid main-content-grid">
<main id="content" class="content  hgrid-span-9 no-sidebar layout-none " role="main">
<div id="content-wrap" class=" content-wrap">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://thearmenite.com/wp-content/uploads/2020/12/armenian-military-parade-2-910x425.jpg"><meta itemprop="width" content="910"><meta itemprop="height" content="425"><img width="910" height="425" src="https://thearmenite.com/wp-content/uploads/2020/12/armenian-military-parade-2-910x425.jpg" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemscope="" data-lazy-src="https://thearmenite.com/wp-content/uploads/2020/12/armenian-military-parade-2-910x425.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="image" /></div>
<article id="post-7112" class="entry author-alenzamanyan has-excerpt post-7112 post type-post status-publish format-standard has-post-thumbnail category-military tag-myth" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
<div class="entry-content" itemprop="articleBody">
<div class="entry-the-content">
<p>Defense spending in Armenia has recently been a topic of many discussions, particularly considering the outcome of the recent war in Artsakh and the declaration of total capitulation signed by Nikol Pashinyan. Apologists for the Pashinyan government are looking for scapegoats for the disastrous outcome and are actively spreading propaganda to deflect blame. This unwillingness to take responsibility is characteristic of the Pashinyan administration and is accompanied by an extensive manipulation of facts for the purpose of crafting an alternative truth.</p>
<p>The narrative that the Pashinyan propaganda machine is trying to push is that the previous administration neglected the military. The rhetoric is meant to create the perception that Pashinyan and his team started from scratch and, though they did the best they could, the country was beyond saving. This claim is obviously false and can easily be disproved by a few minutes of researching Armenian budget allocations over the years. However, the propagandists prey on the segment of our society that is uninformed and naive. They rely on people accepting the disseminated information as fact, without spending time to independently verify the numbers or arguments being presented. And the propaganda spreads like wildfire, creating an alternate reality that, through repetition and confirmation bias, becomes a new baseline truth. At some point, people no longer question this information or feel the need to cite the source, because it’s accepted as common knowledge.</p>
<p><strong>Since the war ended, the Pashinyan propaganda machine and its satellites have been circulating two manipulative graphics on social media.</strong> The first chart purportedly shows a decline in defense spending during Serzh Sargsyan’s presidency, which spanned the period from 2008 to 2018. The author of the chart draws the attention of the reader to the column labeled <em>Defense, </em>where the values for 2011 through 2015, highlighted in red for emphasis, are zero Armenian Dram. What the chart does not show is that these numbers are taken from the budget for the Republic of Artsakh only. <strong>Since almost the entirety of our defense spending comes from the Republic of Armenia, the defense spending shown in the chart does not prove anything.</strong> This is also apparent when looking at the numbers in the <em>Defense</em> column. For example, the 2020 amount is 250 million AMD, which is a little over 500 thousand USD. Needless to say, you can&#8217;t buy much weaponry with that amount, so it couldn’t possibly be indicative of Armenia&#8217;s actual defense spending. But the zeros highlighted in red and the accompanying commentary demonizing previous leaders serve as a powerful visual and emotional one-two punch.</p>
<p>Out of curiosity, I looked at the <a href="https://minfin-nkr.am/?section=resources%2Findex&amp;type=4&amp;subtype=83&amp;fbclid=IwAR1BkPBryGS9cNUfkhnvDlt0iGf_t-De3dT-WfpKzaIGl-2GYjkPYrZ2Dkg">budget reports</a> for 2011-2015 and noticed that the Defense spending category was missing altogether, most likely due to a change in accounting methodology.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://lh5.googleusercontent.com/ER1R_Kl0gMYJLTiw8SGHlunYjQPbbOt9CL8Shi05wfpEJG2zjHfXxaQtgwunsNDPICHPByCFHmiGPJOqAnVSgx14pn5R_TMoOfl7wrmHRb_hw__HJssZZ2BRyvqQ_5sOKbWeZqaY" alt data-lazy-src="https://lh5.googleusercontent.com/ER1R_Kl0gMYJLTiw8SGHlunYjQPbbOt9CL8Shi05wfpEJG2zjHfXxaQtgwunsNDPICHPByCFHmiGPJOqAnVSgx14pn5R_TMoOfl7wrmHRb_hw__HJssZZ2BRyvqQ_5sOKbWeZqaY?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh5.googleusercontent.com/ER1R_Kl0gMYJLTiw8SGHlunYjQPbbOt9CL8Shi05wfpEJG2zjHfXxaQtgwunsNDPICHPByCFHmiGPJOqAnVSgx14pn5R_TMoOfl7wrmHRb_hw__HJssZZ2BRyvqQ_5sOKbWeZqaY" alt=""/></noscript></figure></div>
<p>The second visual that appeared on social media is a graph showing military expenditures for the Republic of Armenia. It is taken from the <a href="https://tradingeconomics.com/">Trading Economics website</a>, which draws its numbers from the <a href="https://www.sipri.org/databases/milex">SIPRI database</a>. <strong>The graph only shows defense spending for the period between 2010 and 2018, so the y-axis is shifted to save space vertically. A user on social media interpreted the resulting visual effect as showing that defense spending had doubled (i.e., increased by one-hundred percent) in 2018, where the numbers clearly show only a thirty-three percent increase.</strong></p>
<p>This isn’t even the worst of it. The graph is presented as an argument that previous leaders were not spending enough on the military and that the Pashinyan government turned that around by doubling military spending in 2018. <strong>However, Pashinyan was voted in as Prime Minister by the National Assembly on May 8, 2018, meaning he had nothing to do with forming the 2018 budget. The budget was composed in 2017, when Serzh Sargsyan was President, Karen Karapetyan was Prime Minister, and Vigen Sargsyan was Defense Minister, and was passed by the Republican-majority parliament.</strong> In fact, Pashinyan’s Way Out faction voted against the finalized budget on December 8, 2017. This is not surprising since a lot of pacifist NGOs and media closely associated with the Pashinyan administration have for years used dangerous rhetoric that described Armenia as having been too militarized, with not enough money being allocated to economic and social development, a claim that couldn’t be further from the truth given Armenia’s security concerns.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://lh5.googleusercontent.com/ThIA2fkjO6cmstESYVk_-S2yssRl8M6cbwfPRDpETlj6YXkEmdzC873insvhQBhuSfSxEz4R2N7s7NGkVexZYEdvgsyiBAoZnXaU3Ckkv3knZydynIsGBEsLnPaafqZsG7kzas0V" alt data-lazy-src="https://lh5.googleusercontent.com/ThIA2fkjO6cmstESYVk_-S2yssRl8M6cbwfPRDpETlj6YXkEmdzC873insvhQBhuSfSxEz4R2N7s7NGkVexZYEdvgsyiBAoZnXaU3Ckkv3knZydynIsGBEsLnPaafqZsG7kzas0V?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh5.googleusercontent.com/ThIA2fkjO6cmstESYVk_-S2yssRl8M6cbwfPRDpETlj6YXkEmdzC873insvhQBhuSfSxEz4R2N7s7NGkVexZYEdvgsyiBAoZnXaU3Ckkv3knZydynIsGBEsLnPaafqZsG7kzas0V" alt=""/></noscript></figure></div>
<p>Prior to 2018, security has always been the top priority of successive Armenian governments. In order to properly quantify this, it is not sufficient to look at the absolute dollar amount allocated to the defense budget. That is an important element, but doesn’t provide the full picture. First of all, we have to look at defense spending as a percentage of total government expenditures. For instance, in absolute numbers, Azerbaijan has spent nearly six times as much on its military in the past decade or so, but military spending as a percentage of total spending (11% in 2018) has historically been considerably lower than in Armenia (21% in 2018). The global average is 6-7% and there are only a handful of countries that top Armenia in this metric. In the post-Soviet space, the only country that spends more of its budget on its military is Belarus (31%).</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://lh4.googleusercontent.com/WsKKFPXghcjBtjL9VdsqALhRbeSYq_LWj3_gIodCM6m2CPFmvprapZcuz4fZ8siYKlcDQMBd6gTELj768Nvm48RZNESbaJOkCfmHZBQETTykVWLrsIFdLCqm8n7G_tX0kJIqCm7L" alt title="Chart" data-lazy-src="https://lh4.googleusercontent.com/WsKKFPXghcjBtjL9VdsqALhRbeSYq_LWj3_gIodCM6m2CPFmvprapZcuz4fZ8siYKlcDQMBd6gTELj768Nvm48RZNESbaJOkCfmHZBQETTykVWLrsIFdLCqm8n7G_tX0kJIqCm7L?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh4.googleusercontent.com/WsKKFPXghcjBtjL9VdsqALhRbeSYq_LWj3_gIodCM6m2CPFmvprapZcuz4fZ8siYKlcDQMBd6gTELj768Nvm48RZNESbaJOkCfmHZBQETTykVWLrsIFdLCqm8n7G_tX0kJIqCm7L" alt="" title="Chart"/></noscript></figure></div>
<p>In 2017, the Finance Ministry announced that the Sargsyan’s government intended to continue increasing defense spending at a rapid pace over the next several years. In particular, the plan was to add 26-27 billion AMD per year, with the goal of reaching but not exceeding four percent of GDP in 2020. The large spike in military spending in 2019 (26%), likely proposed by Pashinyan to put everyone in the security apparatus at ease, was mostly negated by less than one percent increases in 2020 and the proposed budget for 2021. The effective outcome is in line with the projection of the Finance Ministry in 2017.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://lh6.googleusercontent.com/BXKhJNfJeDuEeHgbyCc1qASfXUCYv90WrMWNtYVMJE2tIwyBwN1Z2BnAVJY39O9gKNGycc6N1SqW8fdNp7OSB0k9z1BDrdCPYBBImpAyPJuCDd5S_nRyB80xy5ikS-mIyIgP_FOw" alt title="Chart" data-lazy-src="https://lh6.googleusercontent.com/BXKhJNfJeDuEeHgbyCc1qASfXUCYv90WrMWNtYVMJE2tIwyBwN1Z2BnAVJY39O9gKNGycc6N1SqW8fdNp7OSB0k9z1BDrdCPYBBImpAyPJuCDd5S_nRyB80xy5ikS-mIyIgP_FOw?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://lh6.googleusercontent.com/BXKhJNfJeDuEeHgbyCc1qASfXUCYv90WrMWNtYVMJE2tIwyBwN1Z2BnAVJY39O9gKNGycc6N1SqW8fdNp7OSB0k9z1BDrdCPYBBImpAyPJuCDd5S_nRyB80xy5ikS-mIyIgP_FOw" alt="" title="Chart"/></noscript></figure></div>
<p>To complement the defense budget, Armenian leaders have consistently worked to strengthen its military-political alliance with Russia in order to further its security objectives. In 2015, Armenia received a <a href="https://uk.reuters.com/article/uk-armenia-russia-loan-idUKKCN0PC1PY20150702">$200 million loan</a> from Russia with privileged terms for repayment. The loan was used to further modernize Armenia’s military, with vital equipment being delivered in 2016 and 2017. Russia provided another <a href="https://armenianweekly.com/2017/10/12/russia-loan-100-million-armenia-weapons-spending/">$100 million loan</a> for military equipment in 2017. In fact, I believe the $591 million in the Trading Economics graph includes part of this second loan, since the amount officially allocated from the budget was closer to $520 million (247.9 billion AMD). In addition to providing loans with easy repayment terms, Russia has also sold weapons to Armenia at domestic prices and has frequently provided military equipment for free. In a press conference in August 2020, Serzh Sargsyan <a href="https://24news.am/news/117053">announced</a> that Russia had provided fifty thousand tons of military aid to Armenia prior to 2018.</p>
<p><strong>The primary objective for the last two and a half years has been to paint a picture that Armenia was a failed state prior to the change of government in 2018 and that everything was built from scratch by Pashinyan’s administration. This could not be further from the truth, as evidenced by the numbers.</strong> However, pro-government propagandists are not concerned with the truth. They generate misleading content to plant seeds of doubt in the minds of the masses, hoping that intelligent people will simply dismiss the arguments rather than actively spending energy to refute them. The time has come to combat destructive propaganda such as this and to establish a new baseline truth, one anchored in facts and objective analysis, upon which all future political discourse will be built.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">If you liked it, share it!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7112" class="share-facebook sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7112" class="share-twitter sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7112" class="share-linkedin sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thearmenite.com/2020/12/myths-about-defense-spending-in-armenia/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-12-28</div>
</article>
<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://thearmenite.com/2020/12/pacifism-to-patriotism-armenia-pacifists/" rel="prev">Pacifism to Patriotism to Pacifism</a></div></div>
<section id="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/myths-about-defense-spending-in-armenia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thearmenite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e07f4a3edd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85" /></p></form> </div>
</section>
</div>
</main>
</div>
</div>
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="hgrid">
<div class="hgrid-span-4 footer-column">
<section id="is_widget-2" class="widget widget_is_search widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://thearmenite.com/"><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span><input type="hidden" name="id" value="6189" /></form></div></section><section id="mc4wp_widget-10" class="widget widget_mc4wp_widget"><h3 class="widget-title"><span>Sign-up to our list to get updates.</span></h3><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post"><p>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_ho_bce6d2af87b62dad3e8da4047e65a1c9" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1609544630" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="f9335d5a67" /></form></div></section> </div>
<div class="hgrid-span-4 footer-column">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.patreon.com/bePatron?u=40141880" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://thearmenite.com/support"><img width="200" height="100" src="https://thearmenite.com/wp-content/uploads/2017/01/Support-The-Armenite-1.png" class="image wp-image-5201 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://thearmenite.com/wp-content/uploads/2017/01/Support-The-Armenite-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="hootkit-social-icons-5" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><a href="https://facebook.com/thearmenite" class=" social-icons-icon fa-facebook-block" target="_blank">
<i class="fa-facebook-f fab"></i>
</a><a href="https://twitter.com/@thearmenite" class=" social-icons-icon fa-twitter-block" target="_blank">
<i class="fa-twitter fab"></i>
</a></div></section><section id="text-21" class="widget widget_text"> <div class="textwidget"><p>(c) 2014-2020 by Iron Ladle Media. All rights reserved.</p>
</div>
</section> </div>
<div class="hgrid-span-4 footer-column">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>About</span></h3><div class="textwidget custom-html-widget"><p>
The Armenite offers news, commentary, insight, and analysis on Armenian culture, politics, society, and history.
</p>
<p>
Read <a style="color: #dd3333" href="https://thearmenite.com/us">about us</a>, <a style="color: #dd3333" href="https://thearmenite.com/principles">our principles</a>, and <a style="color: #dd3333" href="https://thearmenite.com/faq">questions we're frequently asked</a>.
</p></div></section> </div>
</div>
</footer>
<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
<div class="hgrid">
<div class="hgrid-span-12">
<p class="credit small">
Designed using <a class="theme-link" href="https://wphoot.com/themes/unos/" title="Unos WordPress Theme">Unos</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>. </p>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thearmenite.com\/2020\/12\/myths-about-defense-spending-in-armenia\/":7112};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/12/myths-about-defense-spending-in-armenia/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thearmenite.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script src='https://thearmenite.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script src='https://thearmenite.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.superfish.min.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/jquery.parallax.min.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/thearmenite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://thearmenite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script src='https://thearmenite.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2' id='jquery-lightSlider-js'></script>
<script id='hootkit-js-extra'>
var hootkitData = {"ajaxurl":"https:\/\/thearmenite.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://thearmenite.com/wp-content/plugins/hootkit/assets/hootkit.min.js?ver=1.2.3' id='hootkit-js'></script>
<script src='https://thearmenite.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script src='https://thearmenite.com/wp-content/themes/unos/js/hoot.theme.min.js?ver=2.9.2' id='hoot-theme-js'></script>
<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>
<script src='https://thearmenite.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.10' id='ivory-search-scripts-js'></script>
<script src='https://thearmenite.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" src='https://thearmenite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thearmenite.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'58556664',post:'7112',tz:'4',srv:'thearmenite.com'} ]);
	_stq.push([ 'clickTrackerInit', '58556664', '7112' ]);
</script>
</body>
</html>